+2
Under review

Spell Checker and language

TheZopo 4 years ago in Chat updated by ChrisJ 2 years ago 2

Hi guys and thank you for your awesome product !

In the app the default language is english, so when you are typing in another language the spell checker is just underlining all the words ! Can we juste choose the browser language of the app for fixing this ?


Thank you !

Under review

Adding support for other languages will need to be a separate effort on our part. But in the mean time, if you go to File -> Preferences in Windows, or Ryver -> Preferences on the Mac, there is a preference for disabling the spell checker so you can at least stop having everything underlined.

It's not even working for English users - only US English